Applivery - Degraded Performance in Build Processing – Incident details

All systems operational

Degraded Performance in Build Processing

Resolved
Degraded performance
Started 8 days agoLasted about 7 hours

Affected

Builds

Degraded performance from 2:36 PM to 9:37 PM

iOS Builds Processing

Degraded performance from 2:36 PM to 9:37 PM

Android Builds Processing

Degraded performance from 2:36 PM to 9:37 PM

Windows Builds Processing

Degraded performance from 2:36 PM to 9:37 PM

MacOS Builds Processing

Degraded performance from 2:36 PM to 9:37 PM

Queues

Degraded performance from 2:36 PM to 9:37 PM

Updates
  • Resolved
    UTC
    Resolved

    The incident with our third-party queue provider has been fully resolved. The backlog of pending jobs has been successfully cleared, and build processing wait times have returned to normal. We appreciate your patience while this issue was being addressed.

  • Investigating
    UTC
    Investigating

    We are currently investigating an issue causing elevated wait times for build executions. This degradation is tied to an ongoing incident with our third-party queue infrastructure provider, which is causing jobs to remain in a pending state longer than usual. We are closely monitoring our provider's recovery efforts and will provide further updates as the situation evolves.