Applivery - Build Processing Delays – Incident details

All systems operational

Build Processing Delays

Resolved
Degraded performance
Started 19 days agoLasted about 10 hours

Affected

Builds

Degraded performance from 8:39 PM to 6:31 AM

iOS Builds Processing

Degraded performance from 8:39 PM to 6:31 AM

Android Builds Processing

Degraded performance from 8:39 PM to 6:31 AM

Windows Builds Processing

Degraded performance from 8:39 PM to 6:31 AM

MacOS Builds Processing

Degraded performance from 8:39 PM to 6:31 AM

Queues

Degraded performance from 8:39 PM to 6:31 AM

Updates
  • Resolved
    UTC
    Resolved

    The performance issues originating from our third-party queue service provider have been successfully resolved. Build start and processing times have returned to normal, and we are no longer observing any delays. All services are now fully operational and running smoothly.

  • Identified
    UTC
    Identified

    We are currently experiencing performance issues originating from our third-party queue service provider. As a result, users may experience prolonged wait times for builds to start and process. Our team is in contact with the provider and actively monitoring the situation. We will provide another update as soon as we have more details regarding a resolution.